logo
Benvenuto, ospite. Per favore accedi o registrati per attivare tutte le funzioni: Accedi o Registrati.

Notifica

Icon
Error

Opzioni
Vai all'ultimo messaggio Vai al primo messaggio non letto
vick  
#1 Inviato : mercoledì 3 aprile 2019 11:21:10(UTC)
vick

Rank: Advanced Member

Karma:

Gruppi: Member
Iscritto: 05/12/2010(UTC)
Messaggi: 77
Scrive da: treviso

Ho appena aggiornato sovrascrivendo tutto come indicato, avevo effettuato un backup della versione precedente 3.8.0 ma all'apertura delle fatture mi da errore.Come posso fare? grazie.

Ho reinstallato la v.3.8.0 e sono riuscito a recuperare il backup, ma come mai non si carica nelle nuove versioni?

Modificato dall'utente mercoledì 3 aprile 2019 11:28:40(UTC)  | Motivo: Non specificato

Steno  
#2 Inviato : venerdì 5 aprile 2019 11:42:41(UTC)
Steno

Rank: Advanced Member

Karma:

Gruppi: Moderator, Member
Iscritto: 24/05/2008(UTC)
Messaggi: 994

E' stato ringraziato: 94 volte in 64 messaggi
Che errore?
vick  
#3 Inviato : lunedì 8 aprile 2019 11:58:28(UTC)
vick

Rank: Advanced Member

Karma:

Gruppi: Member
Iscritto: 05/12/2010(UTC)
Messaggi: 77
Scrive da: treviso

[img=UserPostedImage]errore[/img]

Vedo l'elenco delle fatture( cancellate per la privacy con x rossa) quando clicco per aprire appare questo messaggio.
Steno  
#4 Inviato : lunedì 8 aprile 2019 14:24:46(UTC)
Steno

Rank: Advanced Member

Karma:

Gruppi: Moderator, Member
Iscritto: 24/05/2008(UTC)
Messaggi: 994

E' stato ringraziato: 94 volte in 64 messaggi
Visto così sembra tu abbia importato il backup della 3.8.0 sulla 3.8.3
vick  
#5 Inviato : lunedì 8 aprile 2019 21:10:33(UTC)
vick

Rank: Advanced Member

Karma:

Gruppi: Member
Iscritto: 05/12/2010(UTC)
Messaggi: 77
Scrive da: treviso

Si Steno,ho scaricato la più recente e ho importato il backup della versione precedente. Dove sbaglio? Grazie
Risolto,scusa non sovrascrivevo correttamente.

Modificato dall'utente mercoledì 10 aprile 2019 18:56:51(UTC)  | Motivo: Non specificato

Steno  
#6 Inviato : mercoledì 10 aprile 2019 14:43:32(UTC)
Steno

Rank: Advanced Member

Karma:

Gruppi: Moderator, Member
Iscritto: 24/05/2008(UTC)
Messaggi: 994

E' stato ringraziato: 94 volte in 64 messaggi
Devi semplicemente installare sulla versione precedente, senza reimportare i backup.
vick  
#7 Inviato : mercoledì 10 aprile 2019 19:00:34(UTC)
vick

Rank: Advanced Member

Karma:

Gruppi: Member
Iscritto: 05/12/2010(UTC)
Messaggi: 77
Scrive da: treviso

Risolto,scusa non sovrascrivevo correttamente.
Angelo210  
#8 Inviato : venerdì 17 maggio 2019 21:58:20(UTC)
Angelo210

Rank: Newbie

Karma:

Gruppi: Member
Iscritto: 17/05/2019(UTC)
Messaggi: 3
Italy
Scrive da: Malta

buona sera ,sono nuovo del gruppo e propriio questa sera mi si e bloccato il programma con lo stesso messaggio di errore , mi potreste aiutare per piacere ho necessita di fare dei preventivi urgenti , grazie
Angelo210  
#9 Inviato : sabato 18 maggio 2019 22:26:48(UTC)
Angelo210

Rank: Newbie

Karma:

Gruppi: Member
Iscritto: 17/05/2019(UTC)
Messaggi: 3
Italy
Scrive da: Malta

Errore livello 0 in MicroFatture Extra(MicroFattureExtra)
14/12/2016 - 11:54:36: 'Access violation at address 005E1343 in module 'MicroFattureExtra3.exe'. Read of address 05557289'.
Messaggio visualizzato: ''.
Eccezione: 'Access violation at address 005E1343 in module 'MicroFattureExtra3.exe'. Read of address 05557289'.
Indirizzo: '005E1343'.
Eccezione estesa: 'Exception EAccessViolation in module MicroFattureExtra3.exe at 001E1343.
Access violation at address 005E1343 in module 'MicroFattureExtra3.exe'. Read of address 05557289.'.
Throw: , modulo , riga 0.
Catch: Modulo D:\Progetti\MicroFattureExtra\AnteprimaFattura.cpp, riga 2711, funzione AppEventsException.
AppUserDir: 'C:\Users\MY\AppData\Roaming\MicroFattureExtra3\'
App: 3.6.2 Arc:3.6.38 OS: Windows 7 Service Pack 1
Map: C:\Program Files\MicroFattureExtra3\MicroFattureExtra3.exe 1 0x001E0343

Access violation at address 005E1343in module microfattureextra.exe . Read of address 05557289. come posso risolvere per piacere...
Steno  
#10 Inviato : lunedì 20 maggio 2019 14:10:32(UTC)
Steno

Rank: Advanced Member

Karma:

Gruppi: Moderator, Member
Iscritto: 24/05/2008(UTC)
Messaggi: 994

E' stato ringraziato: 94 volte in 64 messaggi
Hai importato il backup da una versione precedente?
Angelo210  
#11 Inviato : lunedì 20 maggio 2019 19:51:15(UTC)
Angelo210

Rank: Newbie

Karma:

Gruppi: Member
Iscritto: 17/05/2019(UTC)
Messaggi: 3
Italy
Scrive da: Malta

Postato in origine da: Steno Vai al messaggio quotato
Hai importato il backup da una versione precedente?

no stavo lavorando e si e spento il computer, ho reistallato e mi da sempre lo stesso messaggio ...

Modificato dall'utente lunedì 20 maggio 2019 19:52:30(UTC)  | Motivo: Non specificato

Steno  
#12 Inviato : mercoledì 22 maggio 2019 09:30:33(UTC)
Steno

Rank: Advanced Member

Karma:

Gruppi: Moderator, Member
Iscritto: 24/05/2008(UTC)
Messaggi: 994

E' stato ringraziato: 94 volte in 64 messaggi
Allora non è lo stesso errore di cui parla il post. Esegui la ricostruzione degli archivi, DOPO aver fatto un backup di sicurezza.
Utenti che leggono la discussione
Guest
Vai al forum  
Tu NON puoi creare discussioni in questo forum.
Tu NON puoi rispondere alle discussioni in questo forum.
Tu NON puoi cancellare messaggi in questo forum.
Tu NON puoi modificare messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi in questo forum.